shopware

Shopware wird seit 2004 von der shopware AG als modulares Online-Shopsystem entwickelt. Seit Version 4 besticht Shopware mit einem schlanken Programmkern sowie durch ein technisch und grafisch neues Backend, das individuell angepasst werden kann. Die Software basiert afu dem Frameworks “enlight”, welches durch die shopware AG als Abwandlung des Zend Frameworks entwickelt wurde.

Prozess

Der Käufer wählt bei der Auswahl der Zahlungsmethoden Barzahlen aus. Danach kommt er i.d.R. auf die Bestellübersicht, um seinen Einkauf noch einmal zu überprüfen. Mit Abschluss der Bestellung erhält der Kunde ein PDF-Dokument mit einem Barcode. Dies ist der Zahlschein. Mit dem ausgedruckten Zahlschein kann der Kunde beim nächsten Einzelhandelspartner von Barzahlen bezahlen. Zusätzlich bekommt der Kunde den Zahlschein via E-Mail. Sollte der Kunde keinen Drucker besitzen, kann er sich den Barcode auch in Form einer SMS auf sein Handy schicken lassen. Zum Bezahlen nennt er dann die Ziffernfolge in der SMS. Den detaillierten Ablauf erfahren Sie hier.

Links / Downloads

Barzahlen Shopware 3 Plugin v1.0.4 - Download über Github
Barzahlen Shopware 3 Plugin v1.0.4 für Direktupload über Plugin Manager

Barzahlen Shopware 4 Plugin v1.0.6 - Download über Github
Barzahlen Shopware 4 Plugin v1.0.6 für Direktupload über Plugin Manager

Barzahlen Shopware 5 Plugin - Github Repository
Barzahlen Shopware 5.0 Plugin v1.0.8 für Direktupload über Plugin Manager
Barzahlen Shopware 5.2 Plugin v1.1.0 für Direktupload über Plugin Manager

Nutzerhandbuch


Unterstützte Versionen

CE v3.5.6 CE v3.5.7 CE v4.0.0
CE v4.0.1 CE v4.0.2 CE v4.0.3
CE v4.0.4 CE v4.0.5 CE v4.0.6
CE v4.0.7 CE v4.0.8 CE v4.1.0
CE v4.1.1 CE v4.1.2 CE v4.1.3
CE v4.1.4 CE v4.2.1 CE v4.2.2
CE v4.2.3 CE v4.3.0 CE v4.3.1
CE v4.3.2 CE v4.3.3 CE v4.3.4
CE v4.3.5 CE v4.3.6 CE v5.0.0
CE v5.0.1 CE v5.0.2 CE v5.0.3
CE v5.1.0 CE v5.1.1 CE v5.1.2
CE v5.1.3 CE v5.1.4 CE v5.1.5
CE v5.1.6 CE v5.2.2.1 CE v5.2.2.2
CE v.5.2.26

Funktionen

- Benachrichtigungen
- Stornierung
- Sandbox

Systemanforderungen

- PHP 5.1.2+
- cURL